Exchange differential backups fail

SUMMARY

This article addresses an issue that causes Exchange differential backups to fail, where Exchange full backups are successful.

ISSUE

Applies To

RecoveryOS version 5.0+

Client Agent software version 5.0+

MS Exchange 2003/2007/2010/2013

Symptoms / Description

ISSUE: Exchange differential backups are failing though Exchange full backups are successful.  In the Windows event logs, the following error occurs after the Exchange differential backup is attempted.

Event Type: Error
Event Source: MSExchangeIS
Event Category: Exchange VSS Writer

Exchange VSS Writer (instance xxx) failed with error code 1296 when collecting private metadata information for storage group 'IDE Storage' in preparation for backup.

For more detailed information on backup failures and performance issues see Unitrends KB 5062 - Backup Failures and Performance Issues

 

 

RESOLUTION

To resolve this error, turn off circular logging, restart your Exchange server and then run a new full backup. To disable circular logging, refer to MS KB article 314605.

Third-Party Sources

Best Practices of Exchange Server Preventative Maintenance
Exchange Circular Logging and VSS Backups

Circular Logging Prevents Backing Up Your Small Business Server
What is Circular Logging?

Clearing the confusion around circular logging

CAUSE

Circular logging manages Exchange transaction logs, truncating this logs to conserve space.  Exchange differential backups rely on a complete log chain to perform a successful backup.  When circular logging truncations a log in the log chain which is required for a successful Exchange differential backup, this cause the subsequent Exchange differential backups to fail.

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section