ISSUE
Security software may detect the Unitrends solution such as the Client Agent as a potential threat (Malware)
RESOLUTION
Please contact Unitrends Technical Support and provide all relevant information regarding the security Vendor and the product which presented the alert.
This will allow us to follow standard protocol to submit samples to the vendor and request our solution be whitelisted.
Please ensure you have properly set up your environment to allow for proper protection of your systems
- Please exclude the C:\PCBP directory from scans.
- Depending on your security solution, you may also need to exclude the executables in the C:\PCBP directory such as WBPS.exe and bpnetd.exe to allow them to operate normally.
- Disable scans during backup operations if you find backups are extremely slow or are interrupted. You may find that disable the On-Access scanner may be a sufficient solution.
CAUSE
False positive due to our software’s capabilities and requirements to protect and restore data (a very high privilege offered to few)
NOTES
Other KBs you may want to review:
- Can I install anti-virus software on a Recovery-Series appliance?
- Unitrends Response to certain security vulnerabilities (CVEs) - Reference Article
- Authentication and Security FAQ
- Which Firewall Ports are Used by the Unitrends Appliance?
- Which ports does Unitrends Support need open in my Internet firewall?