SUMMARY
The SQL application has been removed. How can I remove it from the backup schedule?
ISSUE
Backups are failing after a SQL database has been moved
RESOLUTION
Reconfirm the Client:
1. Go to Settings > Client, Networking, and Notifications > Clients
2. Select the machine that has the SQL instance
3. Ensure that Establish Trust is NOT selected and click Setup
Reload the SQL database list:
4. Select the SQL instance in the Navigation pane
5. Select Backup in the top menu bar
6. Reload the database list by clicking Reload under the database list
Remove the database
7. Select the Schedule Backup tab in the main pane
8. Select the schedule from the list
9. Uncheck the database(s) that is causing the issue
10. Save the schedule
CAUSE
SQL database has moved.
NOTES
For more detailed information on backup failures and performance issues seeĀ Unitrends KB 5062 - Backup Failures and Performance Issues