SUMMARY
This article addresses an issue causing Exchange database to be missing in the web interface backup menu.
ISSUE
Applies To
Exchange 2007
Symptoms / Description
When attempting to schedule or perform an immediant backup of an Exchange database, the require database is not presented for backup.
RESOLUTION
We must disable continuous replication or get a “Successful” copy status for this to work.
- Go to your exchange management console
- Go to “server configuration” and “Database management”
- Find the failed copy status state right click and choose Disable Local Continuous Replication in the menu depicted below.
CAUSE
If the exchange has local continuous replication enabled and is in a failed state our product is unable to talk. Our client will not talk to a failed Exchange store (this will make all exchange stores on this server fail).
NOTES
For more detailed information on backup failures and performance issues see Unitrends KB 5062 - Backup Failures and Performance Issues.