SUMMARY
After updating the Unitrends agent, the agent version still reflects the older version
ISSUE
The Unitrends agent was updated, but the user interface still shows the older agent version under Configure>Protected Assets
RESOLUTION
Under Configure Protected>Assets, select the asset whose agent was updated.
Select the Edit button
Select Save
The agent version field should then be updated and reflect the new agent version.
CAUSE
The agent field may not update immediately, when agents are manually updated.