Agent Version Not Updating

SUMMARY

After updating the Unitrends agent, the agent version still reflects the older version

ISSUE

The Unitrends agent was updated, but the user interface still shows the older agent version under Configure>Protected Assets

RESOLUTION

Under Configure Protected>Assets, select the asset whose agent was updated. 

User-added image

Select the Edit button

User-added image

Select Save

User-added image


The agent version field should then be updated and reflect the new agent version. 


 

CAUSE

The agent field may not update immediately, when agents are manually updated. 
 

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section