Issue
Sections and/or Categories are still visible on an open review after being hidden in the Client Template.
Cause
This is normal operation. Open reviews will not be modified by changes to the Client Template. The reason for this is to ensure integrity of the review process for open reviews.
Resolution
There are two ways to resolve this issue:
- Mark the questions for the categories or sections as N/A (Not Applicable) in the review.
- Create a new review and delete the open review. This may not be desirable if there is a significant amount of the review completed.