ISSUE
The following symptoms are experienced when backing up a Novel OES server using the Unitrends Client Agent:
- But backups never complete
- Backup performance is considerably slow
RESOLUTION
Resolution 1
The logs for the OES backup are located on the OES server in the directory path of /usr/bp/logs.dir/
- If you have not done so, please reinstall the Unitrends Client Agent for OES using the root user of the OES system.
- Run the backup job Full backup (you might need to run the differential as well).
- Run the following search queries on the OES server to isolate the item and path that is causing the failures:
- grep 'traverse\|>400' /usr/bp/logs.dir/LAST_BACKUP
- grep 'traverse\|>400' /usr/bp/logs.dir/client.stderr
- grep 'traverse\|>400' /usr/bp/catalog.dir/*
- Once you have found the items, rename them
Example of output:
[root@UB107 logs.dir]# grep 'travers\|>400' /usr/bp/logs.dir/LAST_BACKUP /media/nss/DATAVOL/DATA/RESTRICT/FDD/PROGRAM FOLDERS/ABCDE/! INACTIVE - BUILT-OUT/2AG -TP6/INFORMATION/WHEATER12345/FROM ABC/6_2AG/A25/FR-3AC9--3AA2--30AC--30E9--F0B9--6607--9A4D--8010--4E44-/2-56AE--76AE-/TP6-FF08-2NX-FA09--3000-FR-FA84--FF9E--FF71--FF76--FA9E--FF97--FF7D--6607--964D--8010--4E45--7ABA--8A8D--7D50--679C- 2008-11-06 2052 -8C4A--5CF6--526F--5E3B--4EFB--FA08--55B6--696D--6280--8853--FA09-.MLF [>400]
|
Resolution 2
CAUSE
This is generally caused by the Novel TSA model reaching a limitation such as use of non-UTF8 characters or the length of the file exceeding a threshold (e.g.: 400 characters).
In OES18 (OES 2018) the backup may never start if there is not an exclude list, even if a single file is excluded this can cause the backup to start transferring data where before it would not.