ISSUE
Backup is 1% since xx hours. Is the backup working or stuck?
RESOLUTION
You can use our support.sh tool to show the actual transfer details of the backup, but you will not be able to get an estimate of complete. Connect to the Unitrends using an SSH client to access the command line. After authenticating as the user root, execute the command: sh support.sh --wjobs
This will show you a live update of the work being performed. Press CTRL + C or exit the SSH session when you are done.
CAUSE
When the Unitrends has no history on the Protected Asset (example, the first backup), the "Progress" indicator will not operating as expected, usually only showing 1% after hours of operations.