PROBLEM
Unable to import a CSV file into Groups in Bullphish ID
CAUSE
This issue can be caused by the following:
- The CSV file is not formatted correctly.
- Special characters are not correctly encapsulated.
RESOLUTION
CSV Format
To resolve the issue that the CSV is not formatted correctly, it is recommended to open the file in a text editor and review if the following syntax is met:
First Name, Last Name, Email, Position
This means that your file should look something like the following:
First Name, Last Name, Email, Position
John, Smith, johnsmith@company.com, Employee
Jack, Smith, jacksmith@company.com, Employee
June, Smith, junesmith@company.com, Employee
Non-alphanumeric Characters
The CSV import does support the use of Non-Alphanumeric Characters/Special Characters (., @), however, they must be correctly encapsulated for the import to succeed. You should ensure that they are formatted with Double Quotes around the entire value. Please see the example below and Note the Double Quotes around the position for the first two employees:
First Name, Last Name, Email, Position
John, Smith, johnsmith@company.com, "Employee/Customer Service"
Jack, Smith, jacksmith@company.com, "Employee, Customer Service"
June, Smith, junesmith@company.com, Employee
APPLIES TO
Bullphish ID