PSA Integration Error: "THIS INTEGRATION EXPERIENCED THE ERROR: TICKET CREATION FAILED. UNABLE TO CONNECT TO API"

QUESTION

We have received some alerts for compromised but tickets were not generated in our PSA. When we try to edit the API integration we saw this error 

THIS INTEGRATION EXPERIENCED THE ERROR: TICKET CREATION FAILED. UNABLE TO CONNECT TO API. 

kb1.png

 

ANSWER

1. Log in and scroll down to the section titled "Integrations". 

2. Check whether the integration is enabled under Integrations -> Operations -> Enable at the far right. 

3. If it is Disabled then change it to Enable.

4. Also, check the Health whether it has a Red X or a Green Tick. Health should have a Green Tick for the integration to work.

 

autotask_enable.png

5. If the API password is changed and not updated under the PSA integration then it would throw this error "THIS INTEGRATION EXPERIENCED THE ERROR: TICKET CREATION FAILED. UNABLE TO CONNECT TO API"

So, please make sure to update the API password under DarkWebID PSA integration and then try to save and test a compromise.

 

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us