What version of PowerShell is required to run Exchange Assessments?

PowerShell 2.0 or later is required.

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section