Domain Users Unable To Login After R9.5.0.24

Problem

If you have synced your Active Directory users to the VSA. There are three ways in which you can log in to the VSA.

  1. Using your domain username and adding the domain to the domain field.
  2. Using the following format domain/username.
  3. Using your entire email such as username@domain.

Post patch R9.5.0.24, to log into your VSA using your Active Directory, do not fill in the domain field. Otherwise, you will not be able to log into the VSA. This affects on-premise VSA's. 

Screen_Shot_2019-11-08_at_10.33.05_AM.png

NOTE: If you use the localhost to log in, all three methods will fail. 

Cause

Under Investigation.

Resolution

In order to log in please use options #2 or #3 as described above. If you are an on-prem server, please reach out to Kaseya Support so we can provide the long-term fix. As of Friday, November 8th at 9 pm EST there is a new build of R9.5.0.24, which corrects this issue. If you applied the patch before, then please reach out to Kaseya Support for a fix. 

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