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Cannot log into the AuthAnvil Management Console Using the Master Admin Password

Issue

When attempting to log into the AuthAnvil Management console as the master admin using the master admin password, the login fails, and the error "Logon Master admin failed. You may only log on as Master Admin from the local machine." is displayed in the AuthAnvil event log on the AuthAnvil server.

 

Cause

The URL used by the Management Console does not resolve to an IP address that is assigned to the machine. 

 

Resolution

Make sure that the DNS name in the URL that is defined for the admin web service in the AuthAnvilWebConfigEditor (see Appendix C of https://helpdesk.kaseya.com/hc/en-us/articles/218319447 resolves to an IP address that is assigned directly to the server. You can do this by changing the URL in the Web Config Editor, or by manually mapping it in your local DNS server or HOSTS file.

Note: AuthAnvil does not recognize localhost or 127.0.0.1 as local IP addresses.

 

Affects

AuthAnvil 4.0 and later

 

Questions?

If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.

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