Issue
Using the Kaseya Addin to execute procedures on AuthAnvil agents shows green checkmarks confirming that the operation is complete, but the agents are not changed.
Cause
There is also no AuthAnvil Addin folder currently present in the Agent Procedures tab so the procedures are not being run.
Resolution
Run a Schema Rebuild by opening Start -> All Programs -> Kaseya -> Reinstall Database Schema, or in Kaseya go to the tab for System -> Configure, and click Re-apply Schema. This will rebuild the Kaseya procedures and samples in the database, as well as reschedule backend processing procedures.
Note: A schema rebuild will take several minutes and may cause the Kaseya service to run slowly while it is running.
Affects
All versions of the AuthAnvil Kaseya Addin
Questions?
If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.