Issue
AuthAnvil Authentication Fails and the error "Invalid user account type detected. Unable to authenticate." is displayed in the AuthAnvil logs in the AuthAnvil Manager.
Cause
The user account that you are trying to log in as does not exist on the AuthAnvil site that you are trying to log into.
Resolution
Check the spelling of the username that you are trying to log on using to confirm that it exists in AuthAnvil, and confirm that the AuthAnvil logon agent that you are using is set to authenticate to the correct Site ID.
If you are using 2FA to access the Password server please see this Article: Why can't I log in to the Password Server using 2FA? https://helpdesk.kaseya.com/entries/30729713.
Affects
AuthAnvil 2FA v4.x and newer
Questions?
If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.