Issue
The AuthAnvil Licensing Manager cannot connect to the Subscription Web Service
Cause
A firewall rule or proxy server prevents the AuthAnvil Licensing Manager from accessing the Subscription Web Service. The ALM requires a direct connection to customer.scorpionsoft.com.
Resolution
You need to set up a firewall/proxy rule that will ensure that traffic on port 443 between your server and customer.scorpionsoft.com bypasses the proxy server and is not blocked by the firewall. The ALM will not work through a proxy.
Affects
AuthAnvil v2.x and later.