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Enrolling a token in the SelfService Portal displays a Server Error

Issue

When enrolling a token for a user in the SelfService portal, the step for entering the one time password generated on your token displays the error: "Server Error in the '/AuthAnvil/SelfService' Application."

 servererror.png

Cause

The username that the token is being enrolled to has an empty space as the last character.  This is an invalid input for the SelfService portal and will cause an error when trying to assign the PIN to the user.

 

Resolution

Recreate the user without a space as the last character of their username.

 

Affects

AuthAnvil 2FA all versions unless otherwise noted.

 

Questions?

If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.

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