Issue
When you create a new scope in the Password Server you are not able to assign it to a new Vault.
The Scope will be listed in Admin > General Settings > Scopes
Cause
The Scope must be added to a Role that the Vault creator has access to.
Note: The selected Scopes will show a Black line under the description once selected.
Resolution
Add the Scope to the Appropriate Role.
Affects
AuthAnvil Password Server v2.5 - newer unless otherwise posted.
Questions?
If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.