Modules
Sign in
Get Help

Uploading an image to SSO fails

Issue

When you attempt to attempt to upload an Image file using  GIF, JPEG/JPG OR BMP when configuring a new application in SSO you will receive an error like the following.

jpgfail.png

 

Cause

SSO currently only supports PNG image file uploads.

 

Resolution

Use an image that is saved in the PNG (Portable Network Graphics) format.

Note: This issue will be resolved in the next SSO release. Subscribe to the What's new? forum for release information.

 

Affects

AuthAnvil Single Sign On v4.1

 

Questions?

If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section