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What are the common issues when configuring Radius?

Issue

Authentication tests fail using AARADIUSTest.exe.

Cause

Submitted credentials are wrong.

Resolution:

Log into AuthAnvil Manager and confirm the user is assigned the same token and resync it. Run a token test to confirm a successful authentication there the attempt the AARADIUSTest.exe.

 

Issue

“Error: Unable to communicate with RADIUS server.” occurs when you attempt a RADIUS authentication test using the AARADIUSTest.exe 

Cause

The RADIUS Server cannot reach the AuthAnvil Two Factor Auth Authentication Web Service or the AuthAnvil RADIUS Server is not running.

Resolution 1

Launch the AuthAnvil RADIUS Server Configuration Wizard and verify the URL can successfully reach the AuthAnvil Two Factor Auth Authentication Web Service, ensure the IP and port are correct.

Note: If your RADIUS server is external you will need to ensure that UDP port 1812 is allowed through your firewall and gateway.

Resolution 2

Confirm in Windows Application Event Log that the AuthAnvil RADIUS server is running and is listening to the correct client.

 

Issue

AARADIUSTest.exe will authenticate but VPN clients cannot.

Cause

The RADIUS client software or network appliance has been misconfigured.

Resolution

Confirm that the client has been setup to use RADIUS and that the port is correct. Confirm that the user is also permitted to use the VPN. Restart the service to ensure settings are being applied.*

 

Questions? 

If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.

 

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