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Cannot Log on to Windows Logon Agent Using Cached Credentials

Issue

Attempting to log on using Cached Credentials fails when the AuthAnvil Override Group does not exist in Active Directory or the local SAM. 

 

Cause

This is a known issue caused by the way that the Windows Logon Agent processes the AuthAnvil Override Group, treating the authentication as failed if the AuthAnvil server is not reachable and the Override Group does not exist.

 

Resolution

Make sure that the AuthAnvil Override Group exists in Active Directory if the machine is domain joined or as a local group if the machine is not domain joined.

 

Affects

AuthAnvil Windows Logon Agent 3.5.1.x

 

Questions?

If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.

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