Issue
When authenticating through RADIUS using the Active Directory Security Group, some users will fail with an error that they are not members of the RADIUS group.
Cause
One of the users in the RADIUS group has a forward slash (/) in their Common Name (CN). The RADIUS Server looks up group membership by checking all the members of the group. This forward slash will cause the group lookup to stop once it finds the forward slash, causing all users that would be discovered after this user to fail.
Resolution
Remove the forward slash from the user's CN and group users will be properly discovered by the RADIUS Server.
Affects
All versions of AuthAnvil RADIUS Server
Questions?
If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.