Problem
An attempt to include Html tags such as < or > in Ticket Title under My Templates, throws error 500 message and does not let you save the Template with the required changes until the HTML Tags are removed.
For example:
Cause
In BMS Templates, Html tags such as < or > cannot be included in any part of the Titles due to Security reasons.
Resolution or Workaround
This is as per the design and cannot be modified. The workaround for this is to use Non-HTML characters like angle brackets [ ].
For example, you could use [Name of User] instead of <Name of User>.
Metadata (outlined in the template) — BMS and Vorex.