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BMS QuickBooks Desktop | Exporting invoice to QuickBooks Desktop fails with error: Could not start QuickBooks

PROBLEM

Exporting Invoice to QuickBooks Desktop fails with error: Could not start Quickbooks.

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CAUSE

This is design behavior. QuickBooks API needs QuickBooks Desktop to be open for the export to work.

RESOLUTION 

  • Open the QuickBooks Desktop
  • Export the invoice again

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