Logo
Open Ticket Register Sign in
  1. Kaseya
  2. BMS / Vorex
  3. Troubleshooting

BMS QuickBooks Desktop | Exporting invoice to QuickBooks Desktop fails with error: Could not start QuickBooks

PROBLEM

Exporting Invoice to QuickBooks Desktop fails with error: Could not start Quickbooks.

mceclip0.png

CAUSE

This is design behavior. QuickBooks API needs QuickBooks Desktop to be open for the export to work.

RESOLUTION 

  • Open the QuickBooks Desktop
  • Export the invoice again
Was this article helpful?
0 out of 1 found this helpful
Have more questions? Contact us
Provide feedback for the Documentation team! Contact Documentation Team

Browse this section

  • BMS QuickBooks Online | Common QuickBooks Online errors
  • BMS Troubleshooting | Duplicate machine groups in Asset Management
  • BMS-VSA Integration | VSA monitoring alerts do not create tickets in BMS
  • BMS Fusion | Troubleshooting "Invalid Data" error in Fusion app (BMS login)
  • BMS Quotes | Quotation unit price in generated PDF does not match with the system price
  • BMS Security | Troubleshooting account lockout
  • BMS Finance | Billing Review | Recurring services items are missing
  • BMS Admin | Collecting SAML Logs for IDP | PSA integration issues
  • BMS QuickBooks Desktop | Invoice export from PSA to QuickBooks fails with: UTFDataFormatException, Message:invalid byte 1 (’) error
  • BMS QuickBooks | Invoice export from PSA to QuickBooks fails with validation exception: Invalid content error.
See more
Company
  • About us
  • Blog
  • Terms of Use
  • Privacy

Products
  • VSA
  • BMS
  • Traverse
  • Vorex
Helpdesk
  • My Support Account
  • Open a Ticket
  • Register

Copyright © 2021 Kaseya Limited