Replies do not append to ticket, instead creates a new ticket.

PROBLEM

 

When a  ticket is created and the client replies to this opened ticket, a new ticket is created instead of replies getting appended to the ticket 

 

CAUSE

The email template does not have the correct format to support this.

 

RESOLUTION 

Enclose the ticket number with two Hashes # in the Email Templates.There should be no spaces.

#[%Ticket Number%]# 

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