How do I upgrade AuthAnvil 1.2 or 1.5 to the latest version?