Upgrading from VSA v6.5 - older to R7 - newer with the paid AuthAnvil Addin