Follow

EMM: Error when trying to install app "the new MDM payload does not match the old payload"

Problem:

When trying to install EMM apps on iOS device, it gives error

"The new MDM payload does not match the old payload"

Kaseya_-_Agent_20150401_11-44-06.jpg

Cause:

You may have old MDM profile still assigned to this device

Solution:

When you removed the KMDM agent from the device, please verify if you removed the KMDM profile from the General Settings? If you did not, this will also need to be removed.

If you can please delete the KMDM profile and the KMDM app (if downloaded again) from the device and try again. Please contact kaseya support if that does not fix the issue.

In order to remove the KMDM profile, navigate to Settings > General > Profile, select the "Kaseya MDM" profile, then click the "Remove" button:

MDM_Certificate_Expiration_for_iOS_Devices___Kaseya_20150401_11-46-33.jpg

 

 

Applies to:

EMM R9 and above

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.