Follow

How does Kaseya support Microsoft Windows Server 2008?

KB#:  KKB000098

QUESTION

How does Kaseya support Microsoft Windows Server 2008?

ANSWER

The Kaseya Server at the K2 (v6.x) level is compatible with Windows Server 2008. The Kaseya Server at 2008 SP1 and earlier (v5.1.0.0)is not currently supported for use on Windows Server 2008. Due to IIS changes, Kaseya Server 2008 SP1 and earlier cannot be installed on Windows Server 2008.

The Kaseya Agent is fully supported on Kaseya 2008 SP1 (v5.1.0.0)

The KES / Endpoint Security client is currently supported in KES v2.0 and 2.1,  AVG 8.5 and 9.0 respectively.

The Backup / BUDR client fully supports Windows Server 2008 using BUDR v3.0 and Acronis build v9.5-8173 and later builds.

MORE INFORMATION

APPLIES TO

Kaseya 2008 Server v5.1.0.0(SP1)
Kaseya 2008 Agent v5.1.0.0 (SP1)
Kaseya Endpoint Security (KES) v1.2
Kaseya Backup & Disaster Recovery(BUDR) v2.0

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.