Follow

Is the ConnectWise integration to Kaseya supported with Kaseya 2 (K2) version 6 software?

KB#:  KKB000191

QUESTION

Is the ConnectWise integration to Kaseya supported with Kaseya 2 (K2) version 6 software? What steps do I follow if I have been running the ConnectWise integration, and I want to upgrade from Kaseya 2008 v5 to K2 v6.x.

ANSWER

ConnectWise has informed us that they have tested the latest version of CW with K2 v6 software and that their integration works as intended. For the best results, ensure that you are running ConnectWise v2010.3 or a subsequent version.

When you upgrade your Kaseya Server to K2, your Kaseya data is converted with respect to the new Organization-based security model in K2. After converting, you will need to go back into CW and adjust the “Managed ID” references. This is a one-time only upgrade step. For detailed instructions, please refer to:

ConnectWise Documentation > Integrations > Remote Monitoring and Management.

Also, after upgrading to Kaseya 2 (v6.x), Email alert subject lines from Kaseya could be in a different format. If you are using the Email Connector in the ConnectWise client to convert the alerts into SR Tickets, you will need to edit the parsing rules in the ConnectWise client. This is a one-time only upgrade step. For detailed instructions, please refer to:

ConnectWise Documentation > Setup > Setup Tables > Service Setup Tables > Email Connector

If assistance is needed on how to perform these reconnections, then contact ConnectWise Support at http://www.connectwise.com/scope-of-support.aspx.

MORE INFORMATION

APPLIES TO

Kaseya K2 (v6)

Connectwise

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.