Follow

How can I filter on agents that need to be updated (old agent versions)

QUESTION
How can I create a filter to show me the agents that need to be updated - those that are not up to date on the latest version?

ANSWER
There are a couple of tricks to this, firstly, the agent version, such as 8.0.0.3 is a string, and so trying to use less-than or greater-than operators on strings often provides unexpected results.
For this reason, the agent version is actually stored as a number, which each of the dots being represented as a 0, thus
8.0.0.3 becomes 8000003 and 6.3.0.19 becomes 60300019.
This allows us to do less than operations.

Please see the attached screenshot showing how to filter on agents with a lower version than 8.0.0.4

 

version1.png

Was this article helpful?
2 out of 2 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.