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Error when creating ticket from an Agent "you do not have permission to create new items on any desks"

PROBLEM 
 When creating Ticket  from the Agent  there is an error : 
"You do not have permission to create new items on any desks" 
 
CAUSE 
  •  Service Desk  was not assigned to user's scope 
  •  Service Desk was activated  while your default ticketing is Ticketing Module 
RESOLUTION
  • Assign Desk to User scope , go to System > User Security > Settings > Scopes  > select the scope and select the Service Desk Tab to assign Scope
  • If you are not using Service Desk as the default ticketing , Deactivate the Service Desk by logging  in using an SD admin, then go to Service Desk > Common configuration > Gobal Settings to deactivate .

Applies to 

R8 , R7 and v6.5

Service Desk 

Ticketing 

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