Follow

FAQ: What are the system requirements for the Exchange Migrator?

The Exchange Migrator has the following base requirements:

  • Outlook 2010 or 2013 (fully patched with latest updates)
  • PowerShell 2.0 or higher
  • The Office 365 Administrator account specified must have a  full mailbox license (it can not be a kiosk license)
  • Office 365 Kiosk Mailboxes cannot be used as a target mailbox for PST import or as the source for a PST export

We do not recommend running the Exchange Migrator on the Exchange server directly or older operating systems such as Windows XP or Windows 2003 server.  It is typically best to install the Exchange Migrator on a workstation running Windows 7 or Windows 8.  A system with a solid state drive (SSD) will also offer some performance improvement when importing data into Office 365.

 

Updated: April 15, 2016

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.