Follow

Some Report Sets show error "Error sending email, StatusCode: GeneralFailure" in the outbound email logs

KB# KKB000975

SYMPTOM

 Most Report Sets are sent out correctly; however some return "Error sending email, StatusCode: GeneralFailure" in the outbound email logs.

 There was no issue prior to VSA v6.3.


 

CAUSE

The issue is related to the fact that Kaseya VSA V6.3 uses Microsoft .NET Framework 4.0 that uses the "System.Net.Mail.SmtpClient" class. If the email attachment is larger than 3 MB you will get error Error sending email, StatusCode:GeneralFailure

 

SOLUTION

Microsoft has issued Patch KB2183292 to correct this error. 

http://support.microsoft.com/kb/2183292 

Although this patch is dated back to 2010, Please ensure that your system have the latest patch.

 

APPLIES TO

Kaseya v6.3

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.