Follow

Reports not functioning after upgrade

Problem

Reports not functioning properly after upgrade. After upgrading the VSA you may notice that images are missing from reports or you receive an error when trying to open Excel reports.

 

Cause

Running the Kinstaller changes the reporting services setting to use "Kaseya Reporting Services", although you may have "Microsoft Reporting Services" enabled and configured.

 

Resolution

Go to System > Server Management > Configure > Change Reporting Config and uncheck the "use Kaseya Reporting Server" option. From here, reports should render without any issue.

 

Applies to

Kaseya VSA (R7, R8 & R9)

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.