Can I install PowerShell 4 on the Kaseya server?

QUESTION
Can I install PowerShell 4.0 on the Kaseya VSA server?

ANSWER
Yes. Kaseya does not require Powershell nor will the version affect the operation of Kaseya.

Applies To

Kaseya VSA - All Versions

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us
Provide feedback for the Documentation team!