Follow

Auto-response emails from Ticketing module are not working, but other emails are

Problem:
You have configured the Ticketing module to send auto-response emails when your customers send emails to Kaseya server.

 These auto response emails are not being sent, or even generated, although other emails, such as adding notes to the tickets are working without error.

Your Kaseya server is not set to US English regional setting.

Cause:

There is a background process that runs called emailnotify. Currently, for some non-US-English OSes, the date format that this returns does not match the expected date format, for example, your regional settings may return 24-May-14, or 24/5/14, instead of the expected 5/24/2014. This difference means that SQL cannot process the dates correctly.

You can test if this is the problem by logging in to kaseya and changing the url to this - http://<your.server.com>/localauth/emailnotify.asp?pwe=fireEmailNotify (the case of the text is import - lower f, upper E and upper N)

If all is working, you will get a blank page, if you are suffering this problem, you will see an error message, probably mentioning a date or conversion error.

Workaround/Solution:

The engineering team aware of the issue.
This article will be updated once there is further information

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.