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After upgrading to R8, you see patch level 7.0.0.x on the System tab -> Configure page

Problem:

After upgrading to R8, you see patch level 7.0.0.x on the System tab -> Configure page, instead of 8.0.0.x

 

Cause:

The upgrade did not complete successfully, possibly due to a locked file or other failure

 

Resolution / Workaround:

Reboot the OS of the Kaseya server to ensure that any pending file operations or locked files are cleared.

Re-run the Kinstall.exe file

Select the "Reinstall" option when presented with the 3 choices - Install addons only, Upgrade VSA, Reinstall VSA

Let this complete and check that the issue is resolved.

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1 Comments

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    Marty Farrell

    I had clicked on "Check Latest Patch Level" and it resolved itself

     

    Marty

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