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After Installing 9.1.0.11, you are unable to save service desk tickets

PROBLEM
You have installed patch 9.1.0.11 and find that you are unable to save changes to tickets in service desk.

You receive the message

Method not found: 'System.String ServiceDesk.Common.

CommonFunctions.replaceAttachmentDomain(System.String, System.Decimal)'.



CAUSE
A file that should have been included in the 9.1.0.11 patch was not there

WORKAROUND / SOLUTION
Please see this KB article for instructions - https://kaseya.zendesk.com/entries/96438148-Email-reader-not-working-after-install-of-9-1-0-11

Although this mentions the email reader, the instructions are the same.



REFERENCE
#103602

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