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"Access to file is denied" when trying to open file attachments in Service Desk

Problem

When trying to download an attachment from a Service Desk ticket, a new page opens with an error message  - "Access to file is denied, you do not have permissions to view this file."

Cause

This is a documented problem affecting Service Desk module on SaaS platform.

Resolution

This article will be updated when a solution is available.

Workaround

In the browser address bar, manually append "-cdn" to the server name and re-enter. For example, if the URL starts with https:// saas31.kaseya.net/...., change it to https:// saas31-cdn.kaseya.net/.... as shown below. The file will now be downloaded.

cdn.png

 

Applies to

Kaseya VSA - Service Desk module (SaaS customers only)

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