Follow

Response to "Shellshock" Bash Vulnerability (CVE-2014-6271 & CVE-2014-7169)

GNU Bash through 4.3 processes trailing strings after function definitions in the values of environment variables, which allows remote attackers to execute arbitrary code via a crafted environment.  Bash is a common shell used on systems running the Unix and Linux OS.

Please see the following links for publicly disclosed details on the vulnerability:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-6271
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-7169

Kaseya has reviewed our product offerings in relation to the vulnerability as follows:

Kaseya Virtual Systems Administrator (VSA)
This product is not affected by the vulnerability described in CVE-2014-6271 & CVE-2014-7169.

Kaseya Traverse
This product is not affected by the vulnerability described in CVE-2014-6271 & CVE-2014-7169.  

Kaseya 365Command
This product is not affected by the vulnerability described in CVE-2014-6271 & CVE-2014-7169.

Kaseya BYOD Suite
This product is not affected by the vulnerability described in CVE-2014-6271 & CVE-2014-7169.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.