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Backup Install completes but verify fails on Server 2012/R2

SYMPTOM

 

Backup Install completes but verify fails Server 2012/R2

 

CAUSE

 

  • The Installation could not be verified due to .NET Framework 3.5.1 not been available

 

SOLUTION

 

Verify that the install completes locally on the agent you can do this by checking the logs below and the last lines has the following entry - you need to check this on the install logs in the following order

 

AcronisAgentCoreInstalllog.txt

AcronisAgentWindowsInstalllog.txt

AcronisCommandLineToolInstalllog.txt

 

=== Logging stopped: 14/10/2014  09:59:11 ===
MSI (s) (C0:3C) [09:59:11:089]: Product: Acronis Backup & Recovery 11.5 Command-Line Tool -- Installation completed successfully.

MSI (s) (C0:3C) [09:59:11:089]: Windows Installer installed the product. Product Name: Acronis Backup & Recovery 11.5 Command-Line Tool. Product Version: 11.5.37977. Product Language: 1033. Manufacturer: Acronis. Installation success or error status: 0.

 

The logs are located in the following directories: -

  • On Agent - <AgentWorkingDirectory>\AcronisAgentCoreInstallLog.txt, AcronisAgentWindowsInstalllog.txt, AcronisCommandLineToollog.txt and optional AcronisManagementConsoleInstalllog.txt
  • On KServer - c:\kaseya\UserProfiles\<AgentGUID>\Audit\AcronisAgentCoreInstallLog.txt, AcronisAgentWindowsInstalllog.txt, AcronisCommandLineToollog.txt and optional AcronisManagementConsoleInstalllog.txt

 

 

When we run the verify process after the installation we use .NET Framework 3.5.1 - this is not enabled/installed by default on Windows 8,8.1 and Server 2012 and 2012R2

 

Check and enable this Feature in Windows from Add/Remove Roles and Features Wizard

 

.NET_3.5_add_role_and_feature_2012.png

 

 

Then run a new verify to get Kaseya to pick this installation up

 

>Backup >Install/Remove - click on Verify Install

 

 

 

If unable to find a solution after performing the above steps, please create a support ticket and include the following information: -

  • Screenshot of the Backup > Install/Remove page showing the installation status
  • Screenshot showing agent procedure log from the time the verify install was started to the time it failed (or the current time if it is still pending)
  • Acronis installation logs
  • Output from Acronis info tool (AcronisInfo.zip)

 

APPLIES TO

Kaseya Backup

Kaseya 6.5

Kaseya 7

Kaseya R8

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