Follow

KBU - installation of Backup client in R9.1 does not deploy latest build

Problem

  • Backup > Install/Remove page displays latest version as 11.5-43916
  • after installation completed on an agent (new installation or update), the version for that agent shows an older build (v11.5-37977)

2015-07-08_10_49_50-R9.1_test.png

 

Cause

  • the problem has been documented
  • VSA R9.1 does not deploy correct Acronis installers for latest build

Resolution

A fix for this issue has been released as part of R9.1.0.9 patch release.

Patch installation instructions for on-premises customers can be found here.

The patch will be deployed to Kaseya SaaS environment on Wednesday Sept 2nd between 9:00pm-11:00pm ET.

Please note the following: -
- the latest Acronis build is v11.5-43800 (not v11.5-43916 as shown on Backup > Install/Remove page prior to the patch)
- after installing the patch, the new Acronis installers will be downloaded to the Kaseya server. The Backup > Install/Remove page may be temporarily unavailable for a period of time while the download completes.
- to update existing Backup agents to latest build, schedule a new installation from Backup > Install/Remove page

Applies to

  • Kaseya VSA (Backup module) - R9.1
Was this article helpful?
3 out of 3 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.