Follow

When trying to install BUDR, why does the message "Windows Installer v3 and up required" show up?

KB#:  KKB000552

QUESTION

When trying to install BUDR, the message "Windows Installer v3 and up required" is seen.

 

The BUDR page checks the patch data to see what version of MSIEXEC.EXE is on the machine. If the patch data is incomplete, or out of date, then Kaseya will not know that version 3 has been installed.

 

ANSWER

Go to the audit tab -> installed apps, and check the version number of msiexec.exe. If the version is incorrect, confirm that you do actually have version 3 installed, and if you do, schedule a patch scan.

You can use the Patch Mgmt tab -> machine history function to see if the patch scan has detected windows installer 3.1 has been installed.

 

http://www.microsoft.com/downloads/details.aspx?FamilyID=889482FC-5F56-4A38-B838-DE776FD4138C&displaylang=en

 

APPLIES TO

Audit BUDR

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.