Follow

Mount fails with "Failed to connect to mms"

KKB000849

 
SYMPTOMS
Explore Volumes or mounting a backup from Kaseya Backup Local UI fails.

Mount log contains: -

<?xml version="1.0" encoding="UTF-8" ?>
- <log uuid="B76FC82B-8AAF-40DF-B587-9D7DD90FEF96" product="Acronis Backup & Recovery 10" version="10.0" build="18058">
  <event id="1" level="4" module="100" code="173" time="1319492370" message="Failed to connect to mms" />
  </log>

 

CAUSE
The Acronis Managed Machine Service is not started in Windows.
 
SOLUTION
1) go into services.msc on client computer and check if "Acronis Managed Machine service" is started
2) if not, try to start it
3) if it fails to start, check the Windows event logs for failure message
4) if logon failure is reported, go into the service properties and check the "Log On" tab. It must run as a user that belongs to local "administrators" and "backup operators" groups (during installation, Acronis creates an account with required permissions and a random password)
5) check that configured user account still exists - reset the password and re-enter in the service properties

6) attempt the mount operation again

 
FURTHER INVESTIGATION
If the issue is unresolved, please submit the following information to Kaseya support: -

1) latest mount log
- if using Explore Volumes, this is saved to the kserver as C:\Kaseya\UserProfiles\<agentguid>\Audit\backupMountLog.xml
- if using the Kaseya Backup local UI from the client machine, it is saved to the agent working directory as LUI_explore.xml
2) Acronis disk audit from source machine - this is saved to the kserver as C:\Kaseya\UserProfiles\agentguid>\Audit\backupList.xml
3) Acronis Info tool output from source machine - see: https://kaseya.zendesk.com/entries/32393263-How-do-I-run-the-Acronis-Info-Report-Utility-

 
APPLIES TO
Kaseya Backup

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.