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Backup failed - Failed to start the backup operation

PROBLEM

 

Backups fail with the message “Backup failed - Failed to start the backup operation” or “Backup failed to start. Backup may have been uninstalled by user"

 

CAUSE

 

Backup client (Acronis) was uninstalled from endpoint using Control Panel, or installation is corrupted

 

SOLUTION

Re-install Backup client using the Backup tab > Install/Remove function

 

 

 

APPLIES TO

 

Kaseya Backup (all versions)

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