Follow

AVG install failing with Error Code: 0xC0070643

Problem: When installing AVG on an endpoint you get the following error

error_code.jpg

Cause: This is due to lack of user permissions on a specific directory

Resolution: Locate the MSI log file located in the following directories:


Windows XP, Server 2003: 
C:\Documents and Settings\All Users\Application Data\MFAData\logs 

Windows Vista, 7, Server 2008: 
C:\ProgramData\MFAData\logs
Locate the msi -yearmonthdate-xxxxxx.log file, search for the following error:
Error writing to file: C:\Program Files (x86)\AVG\AVG2012\avgtray.exe.  System error 0.  Verify that you have access to that directory.
If you see that error, do the following:
Please kindly verify that you have access to that directory and that accounts SYSTEM and USER have permissions to write to the directory.

You can also use AVG Reset Access tool to change all necessary permissions:

http://download.avg.com/filedir/util/reset_access_avg2014_en.exe

If installation error persist even after verification of permissions on given folder, please kindly provide us with fresh installation logs and with msinfo32 output:

1. Click on Start >> Run and type "msinfo32" (without quotes) and then press ENTER.
2. In the new window, on the File menu, click Save.
3. Choose a name and destination, and then send us this file for analysis
If the issue still persists, please submit a Support Ticket.
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.