Follow

Manual Installs are installing a non-supported AVG version

Problem: When running the AVG installer manually, it tries to install AVG 2015 instead  of the Kaseya managed AVG 2012

avg_2015.jpg

Cause: This happens when you try running a 32-bit installer on a 64-bit machine (or a 64-bit installer on a 32-bit machine)

Resolution: For users who prefer to install AVG manually, please make sure the bit version of the installer matches the bit version of the OS.

 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.