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NUMLOCK does not work correctly in Remote Control sessions

Problem

When pressing NUMLOCK key on viewer machine, correct status is not sent to the agent, so number keypad does not respond correctly in Kaseya Remote Control (KRC) session. Instead, NUMLOCK will be "stuck" in either ON or OFF state.

 

Cause

This problem has been documented.

 

Resolution

A fix was released as part of VSA R9: -

RC-546 - Fixed an issue that prevented numlock from working in Kaseya Remote Control.

 

A fix is planned for the next patch release of R8. Release notes will be updated when the patch is released - http://help.kaseya.com/WebHelp/EN/RN/index.asp#30744.htm

 

These are the available workarounds: -

  • use the number keys on the main keyboard (above QWERTY)
  • if use of numpad during remote session is critical, use "legacy" remote control (K-VNC) instead of KRC (Remote Control > Control Machine, click on hyper-linked agent ID - supports shared sessions only)

 

Applies to

Kaseya VSA (R7 and R8)

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