Follow

Kaseya Remote Control "Errors occurred while creating session token"

Problem

When clicking on agent status icon to start a Kaseya Remote Control (KRC) session from Internet Explorer, the following error occurs :-

"Error occurred while creating session token!"

2015-02-17 18_40_09-Kaseya - Agent.png

Cause

  • the problem has been documented
  • a URI string used for starting the KRC session exceeds the browser limit

 

Solution

  • this article will be updated when a solution is available

 

Workaround

  • the problem only affects Internet Explorer. Other supported browsers (Firefox/Chrome) are not affected.
  • using shorter agent display names (machine.group.org) and/or shorter VSA user name may avoid the problem in some cases (the URI string includes both)

 

Applies to

Kaseya VSA - V7, R8 and R9

 

REFERENCE
SVE-1819

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.